Get in touch
Back
Maintenance

Seattle network maintenance

Completed 2 Jul at 08:05pm AEST.

Slave 2 (goldberg)
Completed

Posted 2 Jul at 08:05pm AEST.
Started

From the host of one of the nameservers:

"We will be performing network maintenance in our Seattle, Washington location on 2nd July 2022 that may impact your service. This maintenance is being used to improve our network redundancy and reduce the potential of future downtime."

This will result in a downtime of up to one hour of one of the nameservers. No other services are expected to be affected.

Posted 2 Jul at 06:55pm AEST.